Publicitat
Publicitat

Clauer IdCat

Qüestions generals sobre programari per a GNU/Linux

Moderadors: jordis, cubells, Andreu

Clauer IdCat

Data: dv. jul. 10, 2009 5:21 pm

Autor: jaumev (Entrades: 42)
Hola estava intentant instal.lar l'IdCat (signatura digital de la Generalitat de Catalunya) i he seguit les passes que indiquen en el seu manual :

Introduïr l'USB IdCat i obrir un terminal root amb su, després de descarregar-me el programa a la pàgina de l'IdCat :

#tar zxvf ClauerLinux-3.0.tar.gz
#cd ClauerLinux*
#./configure
#make
#make install
#/etc/init.d/clos start
#exit
>firefox-install-pkcs11.sh

al fer l'ordre clos start em dóna el següent error i no sé el què vol dir :

root@jaume-desktop:/home/jaume# /etc/init.d/clos start
Starting clos ...
/usr/local/sbin/clos: error while loading shared libraries: libCRYPTOWrap.so.0: cannot open shared object file: No such file or directory

algú em pot ajudar ? Gràcies.

Re: Clauer IdCat

Data: dv. jul. 10, 2009 6:33 pm

Autor: jaumev (Entrades: 42)
Hola, ja està, he trobat la solució en aquest enllaç :

http://debiansid.wordpress.com/2009/04/ ... mb-debian/

Clauer IdCat

Data: dv. jul. 10, 2009 8:21 pm

Autor: LluísLl (Entrades: 343)
Això de l'Idcat i Linux, és per llogar-hi cadires. Ja comprovaràs que, si no uses l'explorer de microxof, no et funciona amb moltes de les pàgines de l'administració, tant la catalana com l'espanyola.

A destacar que, tal i com em van respondre els responsables del CAT365, l'idcat -identificació digital emesa per un organisme de la Generalitat- no funciona amb el CAT365 -pàgina de la mateixa Generalitat-, a no ser que usis un d'aquests navegadors (adjunto part de la resposta que em van enviar el maig del 2008, perquè la vaig trobar impresentable):

"Informar-vos que per a que la web cat365 funcioni correctament, és adient que utilitzi un dels següents navegadors:

Navegadors:
- Navegador Microsoft Internet Explorer versions 5.5 i 6.0.
- Navegador Netscape Navigator versions 6.2 i 7.0.
- Navegador Softcatalà Navegador versió 6.3.
- Lector de pantalla JAWS versió 4.51 o superior."

Es clar, després li van donant premis a Microxof! És l'únic sistema que funciona amb les seves pàgines! Si d'això en diuen neutralitat tecnològica, em pregunto què entendran que és un bon finançament?!

Bé, pots provar-ho, a veure si ha canviat alguna cosa.
I després, et convido a demanar-li explicacions als responsables polítics, tal i com ja vaig fer uns mesos, sense obtenir resposta.

Salut
Lluís

Re: Clauer IdCat

Data: dl. jul. 13, 2009 5:49 pm

Autor: jaumev (Entrades: 42)
Hola, no sé a quines pàgines funciona i a quines no. De moment només ho he provat a l'Organisme de Gestió Tributària i si que m'ha funcionat. Ja aniré provant. La veritat és que els organismes públics no estan apostant pel programari lliure i és vergonyós. I amb els temps que corren, haurien de mirar més per la ciutadania.

Ens haurem de manifestar o bé obrir una plataforma per tal que se'ns escolti !!!

Re: Clauer IdCat

Data: dv. des. 11, 2009 8:31 pm

Autor:: RaimonQueNoExisteix
Benvolguts,

al meu comentari cap al final d'aquesta pàgina
http://blog.nucl3ar.net/2008/10/09/idca ... omment-558
he explicat el meu problema. El cas és que no tinc cap problema per executar /etc/init.d/clos start quan he iniciat la sessió d'usuari, però l'ordinador no ho pot fer automàticament prenent la seqüència d'arrencada d'execució de programes dins /etc/init.d d'acord amb cada runlevel, perquè dóna l'error del libcryptwraper dels dallonses, suposo que perquè encara no s'han carregat les /etc/environment. Alguna solució?
Utilitzo Debian Lenny i em considero una persona normal. Ho dic perquè avui divendres quasi no he tingut vida perquè se m'ha acudit instal·lar el certificat a la meva nova instal·lació del Lenny. La vida és força dura i complicada.

Gràcies per endavant.
Raimon

Re: Clauer IdCat

Data: dj. gen. 14, 2010 12:10 am

Autor:: RaimonQueNoExisteix
Hola,

segueixo sent una persona normal. Bromes a part, simplement volia notificar que el problema que tenia amb el clauer s'ha resolt "sol", ara durant l'arrencada apareix l'"starting clos" i seguidament "clos started successfully". Probablement aquell error tenia a veure amb quelcom que s'ha corregit amb les actualitzacions. El darrer més n'hi deu haver hagut tres o quatre, us llisto els paquets afectats per si algú pot trobar-hi alguna connexió per a futures ocasions:

De menys a més recent:
libexpat1 (2.0.1-4+lenny1) to 2.0.1-4+lenny2
libexpat1-dev (2.0.1-4+lenny1) to 2.0.1-4+lenny2
libmozjs1d (1.9.0.15-0lenny1) to 1.9.0.16-1
xulrunner-1.9 (1.9.0.15-0lenny1) to 1.9.0.16-1
xulrunner-1.9-gnome-support (1.9.0.15-0lenny1) to 1.9.0.16-1
acpid (1.0.8-1lenny1) to 1.0.8-1lenny2
bind9-host (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
dnsutils (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
libbind9-40 (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
libdns45 (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
libisc45 (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
libisccc40 (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
libisccfg40 (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
liblwres40 (1:9.5.1.dfsg.P3-1) to 1:9.5.1.dfsg.P3-1+lenny1
libltdl3 (1.5.26-4) to 1.5.26-4+lenny1
libltdl3-dev (1.5.26-4) to 1.5.26-4+lenny1
libtool (1.5.26-4) to 1.5.26-4+lenny1
libexpat1 (2.0.1-4+lenny2) to 2.0.1-4+lenny3
libexpat1-dev (2.0.1-4+lenny2) to 2.0.1-4+lenny3
libpq5 (8.3.8-0lenny1) to 8.3.9-0lenny1

Encara que ni déu m'hagi fet cas, gràcies igualment. Vull confiar o que ningú ho ha vist o que ningú sabia la resposta ;-)
Salut,
Raimon


Torna a: GNU/Linux

Qui està connectat

Usuaris navegant en aquest fòrum: No hi ha cap usuari registrat i 1 visitant